Sunday, December 30, 2012

Need Your Help...

Hi everyone...I was wondering if you could help me take a look at my blog.

When I look at my blog from 3 different computer sources in our home...iMac, PC and an iPad, any page that has the paid linking service I use doesn't show up. I can only see them from my iPhone. I contacted the owner of the linking service and he was very helpful, but said he wasn't having any issues with his website. However, he was away from his computer and could only look at my blog from his iPhone.

I did a linking party this morning and I know it's working, because people have linked and I can see it only from my iphone, but no other computer.

I also have used that linking service for most all of my Tab pages at the top of my blog. If I click on one of the tabs (organizing, recipes, crafting etc), none of the linking pictures show up and my side bar completely disappears. The only time my side bar shows up is when I click on the "about me" page, which doesn't have a linking service attached.

Another issue is...if I click on my blog, only today's post shows up, not the other 900 posts I've done over the last 4 years. I know they are there though, because my dashboard is there and I can see them on my phone.

Just wondering what the rest of the world sees on my blog.

Could you click on any of the tabs and let me know what you see and...

are there other posts showing up on the first page of my blog like "Nana's Good Cookie" post or "Find a Friend Friday" and other pages too?

Can't thank you enough,
Karen

Pin It

38 comments:

  1. I can see it on Google Chrome ok....Let me check IE8 and IE9...I do have a Kindle with internet as well as iPad and iPhone and Android (sorry kind of a techno geek)...let me check those as well.

    ReplyDelete
  2. Right side stuff like Google Friend Connect, your Follow By Email, etc...not showing up on my iPhone. The blue "click here to enter" is showing up on my phone. Hang on for next geek tool.

    ReplyDelete
  3. Kindle Fire HD has all the links, the blue link, all your archives and items on the right. So that looks good. Hold on for iPad.

    ReplyDelete
  4. iPad looks good. All links are there, the blue one, the right side content, etc. On to IE8.

    ReplyDelete
  5. I am on my laptop and the links look good...and they work. Hope this helps.

    ReplyDelete
  6. Using Firefox, your current blog post page has several entries and all of the side bar info is present. If I use the tabs at the top (About, Bog Tips, FAQS) your sidebar info is still all there.

    ReplyDelete
  7. IE8 looks good. That's my personal laptop. I will turn on my work laptop later and see how IE9 looks. What browser are you using? Links work, top header tabs work. Right side content there....all same and functional for IE8.

    ReplyDelete
  8. I use Google Chrome, and everything looks fine to me. I can see several posts on your main page, and everything else looks fine too.

    ReplyDelete
  9. I can see the links on the pages like recipes etc fine. I'm using Google Chrome for Ubuntu. Neither Windows or Mac :)

    ReplyDelete
  10. Firefox on my laptop looks great!

    ReplyDelete
  11. I'm seeing your cookie recipe, your beautiful home, the linky party. Looks like its complete for my computer.

    ReplyDelete
  12. Android phone was very slow to load...but your right side content is ok. Blue link for linky is there and ok too.

    ReplyDelete
  13. It looks oK for me. Have a nice 2013!!! Plenty of joy.

    ReplyDelete
  14. I see everything, I use a Mac Book and Google Chrome.

    ReplyDelete
  15. I see everything on my PC too.

    ReplyDelete
  16. I see everything, running firefox.

    ReplyDelete
  17. IE9 ok. Maybe tell us what you are using and we can find someone with a similar configuration... ?? Not sure what else to try...sounds like we all see it.

    ReplyDelete
  18. I use Google Chrome and your site looks just fine to me. :D

    ReplyDelete
  19. I'm using my Pc and I see it all. Old and new.

    Good Luck in getting to the bottom of your problem.

    ReplyDelete
  20. I see everything and I use IGoogle .. PC/Explorer 9

    ReplyDelete
  21. Hi there - I see everything - links and tabs. Thanks for a great blog by the way. Using Explorer on windows 7, desktop pc.

    ReplyDelete
  22. Everything showing up for me, from Week 96 Linky Party to Nana's delicious cookie recipe! All links from top bar follow through, and all links on side bar visible. All-in-all one well planned out blog...J

    ReplyDelete
  23. Windows 7 laptop/ Firefox 17.0.1 & Android Gingerbread phone/Dolphin browser. Your page loads and operates fine from these devices/platforms.

    ReplyDelete
  24. everything is coming through on my mac lap top computer. No problems. Read all the recipes and I use Safari
    Hope this helps Karen

    Marge

    ReplyDelete
  25. All looks good from a Windows7/PC thru AOL...Hope your electronic troubles fix themselves soon..Happy New Year Karen! Your blog is one of my favorites!

    ReplyDelete
  26. I can see everything on my MacBook Pro using Safari and it all works.

    ReplyDelete
  27. Karen, I'm using a new computer with Windows 8 and everything works for me.

    Doro

    ReplyDelete
  28. Everything looks fine for me... using my Macbook Air and Safari. I can see the linky party, I can see Recipes page, and I can see other posts on the main pages

    ReplyDelete
  29. everything shows up and works just fine for me on my computer! :)

    ReplyDelete
  30. I can see it on Internet Explorer... if necessary i could try it on Mozilla but from what i see everyone can see it so you are good, Karen...:)

    ReplyDelete
  31. I use Google Chrome and it all works for me. :) blessings, marlene

    ReplyDelete

Thanks so much for taking the time to leave a comment...I just love hearing from you!

Related Posts Plugin for WordPress, Blogger...

LinkWithin

Related Posts with Thumbnails